Login to Rocketchat not possible

Minor incident Main Services VSHN Chat VSHN Corporate Services Rocket Chat
2022-04-24 16:15 CEST · 1 hour, 23 minutes

Updates

Resolved

We solved the issues with rocketchat and the service is available again.

Best regards
Your VSHN team

April 24, 2022 · 17:38 CEST
Issue

Rocketchat is experiencing issues and users are not able to login currently.
We are investigating the issue and update the incident as soon as we got news.

Best regards
Your VSHN team

April 24, 2022 · 17:12 CEST

← Back