Problems with cloudscale.ch RMA region

Major incident Main Services Authoritative DNS GitLab Managed Server and Services Puppet Infrastructure Icinga Monitoring Services BURP Backup Infrastructure Package Cache APPUiO Managed Shared Rancher Management Server Project Syn Lieutenant
2023-11-09 13:44 CEST · 37 minutes

Updates

Resolved

Issue on cloudscale.ch is resolved,
cloudscale.ch is still investigating root-cause and therefore the incident is still open with them.
We will close the incident.

November 9, 2023 · 14:18 CEST
Investigating

RMA region of cloudscale.ch is recovering.

November 9, 2023 · 14:05 CEST
Investigating November 9, 2023 · 13:52 CEST
Issue

We are having problems with storage on cloudscale.ch RMA.

November 9, 2023 · 13:44 CEST

← Back