Rancher Management API is experiencing intermittent issues

Minor incident APPUiO Managed Shared Rancher Management Server
2023-11-27 09:39 CEST · 45 minutes

Updates

Resolved

We have increased the resources of the underlying rancher management infrastructure. The rancher management API, rancher.vshn.net and the API of all connected clusters are fully available again. API response times are back to normal levels.

November 27, 2023 · 10:19 CEST
Investigating

We are aware of and addressing a performance issue with the Rancher Management API. Your current workloads remain unaffected.

November 27, 2023 · 09:46 CEST
Issue

We are currently experiencing slow response times with the Rancher Management API; however, all underlying containers and workloads remain unaffected. Our team is working to resolve the API issues promptly, and we appreciate your patience.

November 27, 2023 · 09:10 CEST

← Back