Maintenance announcement for rancher.vshn.net

Minor incident APPUiO Managed Shared Rancher Management Server
2023-12-14 22:00 CEST · 31 minutes

Updates

Resolved

rancher.vshn.net was successfully upgraded to version 2.7.9. All components of the Rancher Management Service are available again.

December 14, 2023 · 22:29 CEST
Issue

Dear Customer,

On Thursday, 2023-12-14 we will upgrade the Rancher Management Service as well as the underlying Kubernetes cluster. The managed Kubernetes clusters are NOT part of this maintenance.

Date: Tuesday, 2023-12-14
Time: Starting 22:00 CET (UTC+01:00)

Impact

During the maintenance procedure, various parts of the Rancher
Management Service will be restarted, which can lead to a short downtime
of the management console (Web GUI, kubectl API via rancher.vshn.net).
Workloads on managed Kubernetes clusters are not affected.

After the procedure, Rancher will upgrade the on-cluster components of
all managed clusters. This can lead to downtime of the management of
managed clusters as well as managed components (monitoring/metrics,
aggregated logging).

Further information

If you have any questions, feel free to reach out to us at
support@vshn.net. We will send out an update after the maintenance
procedure has been concluded.

November 29, 2023 · 09:54 CEST

← Back