VSHN Portal unavailable

Major incident Main Services VSHN Portal (control.vshn.net)
2024-03-12 22:58 CEST · 20 minutes

Updates

Resolved

The VSHN Portal (https://control.vshn.net) is up and running again.

The incident seems to be related to an upgrade of a backend database. The upgrade could be reverted in order to restore service availability.

We apologize for any inconvenience this may have caused.

March 12, 2024 · 23:16 CEST
Issue

The VSHN Portal (https://control.vshn.net) is currently unavailable.

We are investigating the root cause and working on restoring the service.

March 12, 2024 · 22:58 CEST

← Back