Emergency Roll-Back VSHN IdP - Short Downtime Between 10:00 and 10:45

Minor incident Main Services VSHN IdP (SSO)
2024-03-26 10:00 CEST · 45 minutes

Updates

Update

Downgrade successfully completed without incident. Please note: Users will need to re-login to their VSHN accounts.

March 26, 2024 · 10:19 CEST
Issue

After a planned update from Keycloak 22 to Keycloak 23 we noticed, that some API endpoints have been removed without being stated in the release notes.
This caused errors in our control.vshn.net and other depending systems.
We will restore the database from before the update (25.4.24, 16:30 CET) and downgrade to the previous version.

March 26, 2024 · 09:57 CEST

← Back