Paralus Connection Issue

Minor incident APPUiO Managed Infrastructure VSHN Paralus
2025-05-21 02:09 CEST · 2 hours, 25 minutes

Updates

Resolved

The connection issues with https://console.paralus.vshn.ch are resolved and all services are restored.

May 21, 2025 · 04:34 CEST
Issue

Dear Customer,

We are currently experiencing some connection Issues with Paralus. As a result, you may experience intermittent responses when accessing your clusters.

We apologize for any inconvenience and are working hard resolve the issue. We will notify once the issue is resolved. Thank you for your patience.

May 21, 2025 · 02:09 CEST

← Back