Login to git.vshn.net not possible

Major incident Main Services GitLab
2022-06-02 20:27 CEST · 1 hour, 9 minutes

Updates

Resolved

Issue was resolved and login to git.vshn.net works again properly.

Regards,
VSHN Team

June 2, 2022 · 21:36 CEST
Issue

We are experiencing issues with logging in to git.vshn.net and are investigating the issue.

June 2, 2022 · 20:28 CEST

← Back