Gitlab - User Access Blocked

Minor incident Main Services GitLab
2026-07-28 22:15 CEST · 17 hours, 10 minutes

Updates

Resolved

The issue has been mostly resolved, however there may be some remaining permission issues which require manual cleanup. Please ask support@vshn.ch if you’re affected.

July 29, 2026 · 15:24 CEST
Investigating

We identified a synchronization issue between our IAM system and GitLab that occurred during scheduled IAM maintenance. As a precautionary measure to prevent unauthorized data access, the system automatically blocked all user access to GitLab.

We have identified the root cause of the issue and are currently working on a fix. The responsible team will continue restoring access tomorrow morning and will provide an update once available.

We apologize for the inconvenience.

July 28, 2026 · 23:34 CEST

← Back