Issues in Cloudscale LPG region

Minor incident APPUiO Managed OpenShift Infrastructure cloudscale
2026-09-04 08:39 CEST · 2 hours, 45 minutes

Updates

Investigating

Cloudscale is currently evaluating live migrations for all “Flex” and “Plus” virtual servers to relocate them to stable hypervisors.

This process keeps your systems online, but you may experience temporary performance degradation for a few minutes and brief network packet loss for a few seconds as the migration completes.

We are tracking the efforts in real time and will post our next update here at 11:45.

Partner Status Link: https://www.cloudscale-status.net/incidents/247957

September 4, 2026 · 11:15 CEST
Investigating

Cloudscale’s work to reattach the remaining storage volumes is still underway. Affected servers are gradually recovering as they progress, but the incident remains active for outstanding nodes.
We remain in communication with their team and will post our next update here at 11:15.

Partner Status Link: https://www.cloudscale-status.net/incidents/247957

September 4, 2026 · 10:46 CEST
Investigating

Cloudscale, together with our support, identified that the issue is storage volumes failing to attach to compute nodes. Cloudscale is now working through reattaching the affected volumes, which has already reduced the number of impacted servers.
We continue to work with Cloudscale to resolve the remaining ones and are waiting on their official root cause analysis.

Cloudscale Status: https://www.cloudscale-status.net/incidents/247957

September 4, 2026 · 09:50 CEST
Investigating

Cloudscale, together with our support, identified that the issue is storage volumes failing to attach to compute nodes. Cloudscale is now working through reattaching the affected volumes, which has already reduced the number of impacted servers.
We continue to work with Cloudscale to resolve the remaining ones and are waiting on their official root cause analysis.

Cloudscale Status: https://www.cloudscale-status.net/incidents/247957

September 4, 2026 · 09:50 CEST
Investigating

We are working with Cloudscale to resolve the remaining issues.

September 4, 2026 · 09:49 CEST
Issue

We are experiencing issues in Cloudscales LPG region.
https://www.cloudscale-status.net/incidents/247957

We are working with Cloudscale to resolve the issues.

September 4, 2026 · 08:39 CEST

← Back