Managed Jira CVE-2022-26135 Mitigated

Minor incident VSHN Corporate Services Jira
2022-06-29 21:49 CEST · 12 hours, 35 minutes

Updates

Resolved

We will contact all customers with managed Jira to clarify the update steps.

The vulnerability is mitigated with disabling of the “Mobile Plugin for Jira”.

June 30, 2022 · 10:24 CEST
Issue

Atlassian released a Security Advisory for Jira today at 18:00 CEST.

All manage Jira Servers are now mitigated. We disabled on the “Mobile Plugin for Jira Data Center and Server” on all Jira servers.
We will contact you to plan the update to a fixed Jira version.

June 29, 2022 · 21:53 CEST

← Back