Unable to deploy new configurations on clusters managed with Project Syn

Minor incident APPUiO Managed Project Syn Lieutenant
2023-01-10 10:43 CET · 3 hours, 31 minutes

Updates

Resolved

We’ve resolved the issue on all managed clusters. Config changes can be applied again normally.

January 10, 2023 · 14:14 CET
Update

We’ve identified the root cause of the issue and are working on resolving it. We expect the issue to be resolved later today.

January 10, 2023 · 11:14 CET
Investigating

We’re currently investigating errors which prevent us from deploying new configurations on all clusters managed with Project Syn.

January 10, 2023 · 10:44 CET

← Back