Degraded DNS in cloudscale.ch LPG1 Region
Major incident
Main Services
VSHN Chat
VSHN IdP (SSO)
VSHN Portal (control.vshn.net)
APPUiO Managed Infrastructure
Shared Rancher Management Server
Project Syn Lieutenant
2023-02-08 08:30 CET
· 5 hours, 41 minutes
Updates
Resolved
February 8, 2023 · 14:11 CET
DNS issues are resolved with a few minor slowndowns. We will continue to monitor the DNS performance https://status.vshn.net/incidents/67358.
Monitoring
February 8, 2023 · 10:32 CET
We’ve experienced reduced DNS availability in the LPG1 Zone of cloudscale.ch.
All managed clusters and servers in the LPG1 Zone might experience issues related to the incident.
The underlying issues should be resolved https://cloudscale-status.net/incident/194.
We’re expecting some delays until all services are available again. We continue to monitor the situation.
← Back